Baseline drift and oscillation of a RI detector

Discussions about HPLC, CE, TLC, SFC, and other "liquid phase" separation techniques.

9 posts Page 1 of 1
Hello, everybody!

I have been getting into a trouble with my HPLC, which is made by a Korean company (YL9100, YL instruments), which is not familiar to most of guys here.

This HPLC is used for analysis of organic acids and alcohols in fermentation samples. It is equipped with a vacuum degasser, a quatenary pump (though operated in only isocratic mode), an autosampler, a column oven, and an RI detector.

The condition I use is as follows:
Column: Bio-Rad Aminex HPX-87H + a guard column
Column oven: 50 degC constant
Flow rate: 0.6 L/min
RID Temp: 40 degC
Mobile phase: 5 mM sulfuric acid in HPLC-grade water

The problem is a weird baseline drift immediately after injection, and there is oscillation of a baseline during analysis. I had used Agilent and Waters HPLCs with the same column and solvent in my previous workplace, and I have never seen such drifts in those devices.

This is a problematic chromatogram. The sample was ultrapure water.
Image

This is a magnified version of the above chromatogram.
Image

You can see after around 0.5 min after injection, the RID signal dropped slightly and rose again until the negative peak appeared. It occurs regularly after injection, so I first suspected contamination in the lines somewhere. Also, you can see somewhat larger oscillations from 17 to 26 min.

I have replaced the sample loop and carried out cleaning of pump by flowing pure isopropanol for a hour. I also have cleaned check-valves in pump and an in-line filter by sonication because contamination of the in-line filter was observed. A service officer from the manufacturer visited my lab several times, but he said this phenomenon is normal, which makes me more serious.

I am awating any comment or suggestion. Thanks!
Did you ultrafilter (0.22 um) the mobile phase? In order to prevent RI sample extraction solvent peaks the last dilution is in mobile phase.
Hi, HPLC chemist. Thank you for your comment.

I always buy and use HPLC-grade water which is already filtrated. After adding sulfuric acid, however, I do not filter again. I do 2-hr degassing by using a vacuum pump and just use it.

I agree that the sample should be diluted with mobile phase... but I do not think this is the reason of baseline drift. The negative peak caused by injecting water is not overlapped with any compound I want to quantificate...

Sometimes this machine gives acceptable chromatogram, which is similar to what I had got with Agilent and Waters LCs.

Image
Image

This is an acetic acid standard (1 g/L in ultrapure water; 10 microliter injected). I think baseline drift seems not severe in this case.


FYI, I checked the pressure change after injection of a sample.
Image
The injection was done at -6 min, and a slight increase of pressure was observed. Can such a change cause baseline drift?
The RI detector is a fantastic detector and very sensitive.. but it is also a horrible detector to work with because it is sensitive to everything!!

Is it located in a place with a draft? Do you have stable temperatur control? Is there anything vibrating nearby? Do you have all 4 channels in same solvent? Otherwise micro leaks in the gradient valve can screw you over..

I know of the company you mention but have no experience.. but I know the pains we go through with my current company to handle the RI.. I could suspect the same level of detail is not given here..

Good luck and please keep us informed!
Kind regards
Leadazide
It looks like a temperature problem. Your column oven temperature is 50°C and your RI is set to 40°C. Maybe the capillary between your column and the RI detector is too short or too long! Try to isolate it. You have AC running in your lab? Temperature fluctuation can cause such a problem also. Good luck.
Gerhard Kratz, Kratz_Gerhard@web.de
I am still struggling with my HPLC. Thank you for comments and suggestions.

1. Current progress
I have replaced the guard column, which lead to pressure drop of about 100 psi. I freshly prepared mobile phase, purged everything, and injected the mobile phase. Unfortunately, the drift have increased :shock:

I increased the aquisition time to see what was going on.
1st run
Image
You can see a drift during first 10 min. After about 1 hour, I cancelled acquisition and injected the same vial again.
Image
Similar drift was observed, suggesting that injection itself cause it. I think this is due to fluctuation of flow rate and/or pressure, not temperature.

2. About temp of RID
  • I think the RI detector controlls the temperature very well, if the temperature sensor does work properly. Once stabilized, display shows the temperature as 40.0 degC, without any fluctuation.
  • I have actually no idea of capillary length. Just let me show you the configuration (Do not care about blue arrows 8)).
    Image

Any recommendation for RID temp or capillary? Would it be better to increase RID temp above 50 degC?

Try to isolate it. You have AC running in your lab?

Gerhard, could you explain it in more detail? I cannot understand what I should isolate and what "AC" means.
AC means air conditioning; could be AC or heat vent pointing at the unit. I'd raise detector temperature to match the column compartment, and insulate any tubing that's exposed.
One thing that you can try - filter mobile phase (0.22um) and connect your channel directly (bypassing the mixing valve). Leaving it running for about on hour then prime the reference cell overnight at low flow (0.2ml/min). Try again in the morning.
RID's can be a nightmare to work with as everyone has already noted, they are super sensitive. However, as with all things, proper setup and troubleshooting are needed to find the cause of the noise. In your case, it could be many things, including the very poor quality of the pump used, but here is a link to an article which discusses the issue and provides more information.

"HPLC Baseline Stabilization Tips for Refractive Index Detectors (RI or RID)"; https://hplctips.blogspot.com/2018/02/hplc-baseline-stabilization-tips-for.html
9 posts Page 1 of 1

Who is online

In total there are 17 users online :: 0 registered, 0 hidden and 17 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 17 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry