Empower processing error - Chromatography Forum

Empower processing error

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

3 posts Page 1 of 1
Hi

Error in message centre reads
'Method set contains no processing method . Processing request ignored
There is no processing method specified to clear in method set. processing aborted'

how best to avoid this and why has the method set not included processing method ?

thanks
For Empower to acquire data it needs a minimum of a method set with an instrument method embedded in it. Depending on your "Run Mode", if you have this set to Run And Process then no processing will occur if you don't have a processing method in your method set. Put a suitable processing method in this method set and process the sample set using the "Select specified method set" or "Select specified processing method". If set to Run Only, you still wont get any results if you don't process the run with a sample set or method set. Do this and you should get results.
Thanks

Though why does Empower process this then error and create a results set with no results
Then in GMP environment explain why this result set ID is not used

Doesn't sound very compliant to me
3 posts Page 1 of 1

Who is online

In total there are 8 users online :: 0 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 8 guests