GC-MS putting up a fight

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

6 posts Page 1 of 1
Been fighting with my GC-MS for a month now. I've changed every consumable part on it. Syringe, Merlin, inlet liner, o-ring, gold seal, ferrules, column, filaments. Cleaned the source at least 4x. I'm confident in my cuts and installation distances. I'm just getting really poor performance all around. Really gross chromatography on some of the major peaks in our checkmix. Signal is only ~20% of what it should be. EM volts are low, but repeller voltage is cranked all the way up and has a wobbly optimization surface. Swapped out the old repeller and repeller housing for a brand new clean part from Agilent -- no change, still getting gross repeller surfaces on autotune. I'm not even sure if that has anything to do with our low signal or if it's just a red herring. Appreciate any ideas the good people here might have.
Check for cracked insulators in the source, look for leaks but I'm sure you would see any significant ones in the MS tunes and checks. Contamination in the carrier gas feed lines, a small crack somewhere in the GC column, check the split line it may be full of tar, Poor vacuum in the MSD? Autosampler not injecting properly?
What model and how old is it?
Do you get a ragged bell curve type ramp on the repeller or just more of a flat noisy line?

5973,75,77, 7000 have ceramic insulators on the repeller that if they get dirty can cause problems. The white ceramic insulators if they have a dark color on them can be cleaned in a muffle furnace at 500C, but usually better to just get new ones.

5971,72 have vespel insulators and are not removable from the mount so those you just have to swap it all out.

Do you check everything with a volt/ohm meter before and during install to make sure nothing that should be insulated is grounding? If something grounds that shouldn't it can cause problems like this. Also inspect all the wires and the feed through for the wires to make sure no wires or pins are broken or loose.
The past is there to guide us into the future, not to dwell in.
I suppose you are using 35 as your low mass cutoff, so this may be a little obvious and you would have seen very high backgrounds. But if you are cutting off your low mass above 40 this might be the problem to look into.

Check for argon in your helium (mass 40). If its strong, try swapping your helium for another bottle. I've seen Argon in the UHP helium drop both signal strength (I think it quenches fragmentation) and make the peaks drag.

Edit: I guess if you
Swapped out the old repeller and repeller housing for a brand new clean part from Agilent -- no change,
then those insulators are fine. Poor vacuum can reduce signal strength, how is your vacuum?
I second replacing the repeller insulators. I had very strange things happen with a 5975 and the solution was the insulators, which were not cracked but did have some discoloration to them. Everything about the tune changed, response, ion ratios, baseline.
Regards,

Christian
6 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 6 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry