Issues with repeating analytes in reports using OpenLab CDS

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

2 posts Page 1 of 1
We've tried every imaginable permutation in Report Layout settings in OpenLab CDS (C.01.08[210], if it matters) and cannot get reports to come out right.

Specifically, when we run solvent, this is what we get:

Image

Note how n-butane is listed multiple times. Its concentration is zero in this particular sample.

When n-butane *is* present, it does this:

Image

Now o-xylene repeats a half dozen times (and is similarly not found in this particular standard).

I've tried all sorts of settings in Report Layout, and just haven't gotten anywhere. I'd like each analyte to be listed once, whether the compound is found or not.

Any help?
It is your compound filter that you need to set. let me look this up. I am not familiar with ChemStation but the Intelligent Reporter should be the same.
Freek Varossieau
Agilent Technologies
freek_varossieau@agilent.com
2 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 3 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry