HP5890 SeriesII Parts and Installation

Discussions about GC and other "gas phase" separation techniques.

18 posts Page 2 of 2
mckrause wrote:
For G1701AA and G1701BA you really need to use the ISA cards; this can be a bit tough to find from a computer standpoint.


Hi guys,

I am bringing several 5890 Series IIs back out of storage and the computers are long gone. I have secured a copy of G1701BA and have the HPIB cables, so I am curious as to why the Agilent 82350-66511 would not work? I assume that it would, but I could certainly be wrong. I see some available on Ebay, and I would much rather go with PCI over ISA.

I will be chiming in often as the 5890 revival unfolds.
according to Agilent it will work.

https://www.agilent.com/cs/library/supp ... 05241a.pdf

according to a couple of olds threads I've seen here you just have to tell configuration it is a HP82341 even though it is a 50.
viewtopic.php?t=48304
viewtopic.php?t=12310&start=15

Most of my experience is with older systems (hard to believe, right? hehe) but one of the oddities that I ran into when setting up IO Libraries with an 82350 card is when you load the IO Config and select the 82350 card I have to change the SICL interface name to hp82341 (lowercase), which is crazy counter-intuitive. I dunno if that is applicable but I might give it a shot.
MSCHemist wrote:
according to Agilent it will work.

https://www.agilent.com/cs/library/supp ... 05241a.pdf

according to a couple of olds threads I've seen here you just have to tell configuration it is a HP82341 even though it is a 50.
viewtopic.php?t=48304
viewtopic.php?t=12310&start=15

Most of my experience is with older systems (hard to believe, right? hehe) but one of the oddities that I ran into when setting up IO Libraries with an 82350 card is when you load the IO Config and select the 82350 card I have to change the SICL interface name to hp82341 (lowercase), which is crazy counter-intuitive. I dunno if that is applicable but I might give it a shot.


I just got an email from Agilent that had a few documents that I will see if I can post on this forum, and the rep did say the card would work as well. I will be setting it up as soon as I get the computer cards in from good old Ebay and post my experience here. Thanks for the reply!
18 posts Page 2 of 2

Who is online

In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: Google [Bot] and 3 guests