Shimadzu PDA SPD-M20A baseline drift

Discussions about HPLC, CE, TLC, SFC, and other "liquid phase" separation techniques.

24 posts Page 2 of 2
Sorry here is the link to the spare part:

https://iss-store.co.uk/catalog/chromat ... 8-45567-91

I don't see why rinsing kit would have any effect on the instrument though.

I did notice two things which might be clues:

1- The compressability setting for pump B was set to water not methanol. So that was off.

2- It says pump B is not connected to degasser. But it is. But this could be because the degasser is wired to pump A. The degasser should either be on or off there is no way to distinguish between which channel its going through.

I wonder what else on pump could be wrong. The check valves were recently serviced?
Hi again, Justin_ea,

Hmmm, the B line is used only for organic solvents, not buffer salts/additives?

Anyhow, for LCs made by Agilent/Waters, if a seal wash is present generally the vendor recommendation is to use it. Seal wash does help protect the pump seals from physical damage (shedding) during the pump's operation.

1. The compressibility factors of water and methanol are pretty different (0.46 x 10-4 and 1.23 x 10-4 atm-1), so correcting this will help with the pressure ripple.

2. With the degasser properly "hooked up" to line B, the pressure ripple again should be helped.

1. & 2. Lessening pump ripple/pulsations will improve the quality of solvent mixing when lines A and B are used concurrently.

Good Investigating!

Hopefully, all else is well with the Prominence--would not be the first time I've seen a post-PM-ed and PV-ed chromatograph not be put together "quite right" afterward...
MattM
Pump B is used with organic solvents (methanol) and 0.1% formic acid. No buffer.

Another problem with pump B is noticable pressure ripple. About 10-20 bar whereas other pumps its almost non-existant like 1 bar ripple if that.

So something is off with pump B for sure. Just not sure what to fix first. Will probably start with the rinsing kit because its the most obviously broken part.
Agreed...engaging the degasser of Line B (if I understand correctly, there is ambiguity regarding the "On" setting and perhaps the flow path(s) to the degasser) and correcting the compressibility factor on Line B should also help with the Line B ripple.
MattM
Took a little break on repairing this instrument but I finally figured out what was causing the baseline ripple on pump B.

The solvent filter was dirty.... :idea:

The baseline is still behaving a bit strange on this instrument. Basically its flat for the 1st minute then injection peak happens and then after about 30 seconds drifts down and starts to flatten out and sometimes then start drifting back up. Its just weird. I'd post a picture of it but I'm not good at that.

I wonder if I should change the mixer configuration again? Basically I have option of 0.5, 1.7, and 2.6 mL for mixer volume. Right now I'm at 0.5 mL because that helped with gradient issues I was having but those issues were really related to the clogged filter and pressure jumping. My flow rate is 1 mL / min.

OR there is a leak in the oven valve. We have an FCV-12AH valve installed in the column oven that lets you switch from pumps A and B to pump C which we use for rinsing the column. But we keep getting an error on the column oven that says leak detected. Its kind of random and happens on long sequences and we aren't sure if its the heater leaking hot air or the valve leaking liquid. We don't see liquid but it could be leaking in the back? The oven temperature is 50 C it would kind of strange if the oven couldn't hold that temperature.

A big question I have though is how to know on Lab Solutions software when to PDA is being zeroed? Is it zeroed on every sample? Do you have to zero it manually before you start sequence? Something might be wrong with the PDA here too. Its set at 50 C too.
Check and adjust LET in SPDm20 PDA control utility. Probably not corrected for upon lamp change or servive
Hi

With regards to zeroing the detector if you go into edit instrument parameters and on the pda tab I think there's auto zero. If not on time the tab where you can change the gradient through h the run (I can't remember the exact tab name) you can add detector events for the pda and put in auto zero

Regards
Dan
Just adding some general comments to the discussion:

It says pump B is not connected to degasser. But it is. But this could be because the degasser is wired to pump A. The degasser should either be on or off there is no way to distinguish between which channel its going through. You are correct. This is normal.

Which mixer are you using? We've found the Shimadzu mixers to be terrible and once we replaced them with third-party mixers, all our pulsing problems went away. Also, we don't use the Shimadzu column ovens for the reason you indicate.
just a comment on Shimadzu column ovens. They use a vapour leak sensor rather than a typical liquid leak sensor. The vapour sensor is extremely sensitive. The alarm-level can (and should) be set from the keypad but it will ask you for a password combination number before it allows you to set it.

If you are getting errors of leaks where you can't see a leak, it either means your sensor is set too sensitive, or (actually: and) you have a leak. A leak of as much as 1uL/min probably wouldn't be perceptible on a typical instrument running volatile buffers, and probably wouldn't affect your results significantly, but on a Shimadzu column oven it will produce an error - probably just after you've left the instrument to run an entire sequence.

The keypad also gives access to a monitor function for the leak sensor ("LS Level") which you can look at when you turn the pump on; if it starts to climb inexorably, then there is a genuine leak. If it rises a bit and levels out, then probably you're OK. It really is a very sensitive sensor.

About degassers: Shimadzu pumps expect to be attached electronically to a degasser, and a Shimadzu degasser expects to be attached to a pump. This connection is for the convenience of reporting errors and the status (degasser vacuum level). There is no reason why the liquid connections should match the electrical connections! Shimadzu degassers might have 5 fluid channels, in which case a typical system might have two degassers, one handling four solvent channels for 2 pumps, and attached electrically to pump A, the other handling four autosampler wash channels, and attached electrically to pump B (whose solvents are actually degassed by the degasser attached to pump A...).
24 posts Page 2 of 2

Who is online

In total there are 17 users online :: 0 registered, 0 hidden and 17 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 17 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry