Rainin Dynamax UV-1 detector problem

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

4 posts Page 1 of 1
I am looking for a Rainin Dynamax UV-1 user's or service manual. After pressing the ON/OFF switch, it displays the message ABSORBANCE DETECTOR followed by SELF TEST RAM... OK and it does not go any further. Help please!!
Hi jpinzon, can you describe further? Does the display go blank after the self test? Does it proceed to calibration? Does it not interface with the software (I'm only familiar with Star Workstation)?

I do not have a manual for the UV-1, but I do have one for the Prostar 320 that is basically the same. Unfortunately it is a user manual and not a service manual, which means it doesn't go into a lot of mechanical detail with how to fix things. It does give you a little more insight into some error messages.

Cheers
Dear rXander thanks for replying. The display neither goes blank nor proceeds to calibration. I am not really sure if it does interface with the software but I cannot see any chromatogram either. The keyboard is unresponsive. Do you have any idea about how to reset the instrument?
Apparently the instrument is OK the problem was in the power supply. After connecting the detector in another room the problem was gone.
4 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 1 guest