Sciex API 3000: Not able to tune Q3

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

4 posts Page 1 of 1
Hi

I am working on an API 3000 and am not able to see the PPG peaks above 200amu in Q3.

Q1 is responding ok and giving me decent resolution and peak positioning so I conclude that I don't have a problem with ionisation.

Has anybody got some hints on how I might resolve this problem?

Thanks in advance
If there is any flow in the collision cell then that could be causing problems while trying to tune Q3. Also if the rods have become contaminated you will lose resolution at higher masses.

Start scanning Q3 after allowing it so remain idle over night, and infuse your PPG and watch the peak heights in the lower masses. If they slowly drop over time, say an hour or so, then it is most likely that Q3 is dirty and you need to have it cleaned.
The past is there to guide us into the future, not to dwell in.
MJD wrote:
Hi

I am working on an API 3000 and am not able to see the PPG peaks above 200amu in Q3.

Q1 is responding ok and giving me decent resolution and peak positioning so I conclude that I don't have a problem with ionisation.

Has anybody got some hints on how I might resolve this problem?

Thanks in advance

Hi MJD,
Recently, I meet the similar problem with yours that I can not pass Q3 for mass higher than 900 amu. Can you please let me know how did you dissolve the problem?
Thanks.
shangdongliu wrote:
MJD wrote:
Hi

I am working on an API 3000 and am not able to see the PPG peaks above 200amu in Q3.

Q1 is responding ok and giving me decent resolution and peak positioning so I conclude that I don't have a problem with ionisation.

Has anybody got some hints on how I might resolve this problem?

Thanks in advance

Hi MJD,
Recently, I meet the similar problem with yours that I can not pass Q3 for mass higher than 900 amu. Can you please let me know how did you dissolve the problem?
Thanks.


Hello,

Similarly, I am having issues where Q1 tunes very well and meets Sciex specification, but the Q3 higher mass range (specifically above the 1545 ion using PPG tuning solution) is unable to be resolved. I have optimized every relevant parameter as well as the resolution offsets, but cannot get the high end resolved. In addition, I have performed the rod cleaning procedure on Q3 to no avail.

Although the OP was several months ago, if anyone has successfully 'resolved' this issue, please comment!
4 posts Page 1 of 1

Who is online

In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: Majestic-12 [Bot] and 10 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.
Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.
Follow us on Twitter: @Sep_Science

Liquid Chromatography

Gas Chromatography

Mass Spectrometry