LCQ Advantage mass accuracy/calibration issue

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

2 posts Page 1 of 1
I recently did annual maintenance (cleaned ion optics), and per manual, manually tune the RF ring electrode. This passed in diagnostics, and everything else passed..power supplies, RF, lenses, multipoles, multiplier...
but when I inject Reserpine (expected mass 609.2), I get 642.7. I tried to calibrate with SISweb's ESCAL (caffeine, MRFA, Ultramark), but the instrument console reads "injection waveforms OFF!". How can I change this? It must be the reason I get the error "Low counts at max voltage", and I have not been able to successfully calibrate it. *edit* nevermind, the default setting is 'off', and changing this is in injection control in tune plus, per the help file. all other issues are still observed.
Image

^^
this may be part of the problem. all other tests pass, except multipole 1 and 2 offsets. it's been that way since I bought the instrument.

Image
Image
Image
2 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 3 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry