Galaxie Software Connection Issue

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

2 posts Page 1 of 1
I have an HPLC instrument that is comprised of a prostar 410 auto-sampler, a 325 varian detector, and 2 prostar 210 pumps. I am using Galaxie Chromatography Software as the interface for the instrument.

We recently had the computer that was connected to the HPLC instrument go down and we have replace the computer. We have installed the Galaxie 1.10 software onto the computer. I have configured the 232bus for communication and set the proper IDs on my pumps and auto-sampler. I have configured the Ethernet cord and the proper IP connected to the 325 detector. All of the connections are identical to when I had the previous computer in place.

I had success with the computer taking control of all of the portions of the instrument prior; however, one day it stopped connecting to the prostar 210 pumps. Even when the pumps are disconnected, I can talk between the computer and the auto-sampler. The auto-sampler and pumps are connected on the same 232 bus cord in sequence (PC -> Pump A -> Pump B -> auto-sampler).

I was able to resolve the problem for a few iterations of starting up the equipment by turning both pumps on first and allowing them to go through their launch cycle and then turning on the detector and the auto-sampler. I thought this was going to be the solution and that there was simply an issue with establishing the connection to the auto-sampler first; however, after the few successful runs, the pumps once again failed to connect to the software.

I have tried to configure the instrument without the auto-sampler to see if the pumps will connect to the software and they do while in the galaxie configuration manager; but, when I don't have the auto-sampler in the configuration I am not able to connect the instrument in the galaxie chromatography software to begin flowing eluent through the pumps and turning on the detector.

I have tried just about ever option I can think of and nothing seems to have long-term success. Does anyone have any theories as to what is causing this issue? Any ideas to try would be greatly appreciated!

Hi Anthony,

Oh the joy for the Varian Prostar!
Establishing all the coms on the RS232 could always a hot and miss affair and was generally a case of keep trying until it worked. Since your problems seem to be related to a new PC have you followed the installation guide very carefully regarding DCOM and Security permissions? Also is the serial cable connected directly to the PC or are you running via a MIB?
2 posts Page 1 of 1

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 9 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry