Calibration Not Calculaing Expected Concentration Properly

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

5 posts Page 1 of 1
Hello,

I prepared 5, 10, 50, 100 PPM standard from pure ethylene glycol ran it on GC-FID. When i went and did quantification of calibration. The concentrations are not right. Something weird is going on in the software. Can anybody help please. For 5ppm it is giving 17ug/L. For 10PPM it is giving 9.5 ug/L. For 50 PPM it is giving 17ug/L for 100 PPM it is giving 115ug/L. I tried everything i don't know what am i doing wrong. Can anybody help me in this situation. Thanks
Could be a lot of things. Did you populate your component editor correctly? Did you maybe use the dilution/sampleweight fields when you shouldn't have? Typically the concentrations are input into the component editor.

Also, did you set up a sample set with wizard, are you sure you set the standards to different levels per vial instead of the same level?

What have you tried?
Agreed

Check calibration standards and curve linear
Go to alter sample table and check component table

Create new processing method if nothing obvious
Thank you very much for your responses got it working now it seems my calculations were wrong
what was the issue here ?

It might be useful to share your miscalculation in empower
5 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 5 guests