GC/MS Chemstation - Odd Output

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

5 posts Page 1 of 1
Hi al,

I've been having some difficulty with Chemstation (1701CA) recently. I have been using this software for ~8 years now, and in the last 3-4 months, this issue has popped up:

During a sequence, randomly, after any injection, the sequence will stop and say something to the effect that neither data nor X was collected, please restart run to acquire data.

Now, I was watching the TIC as the last run that failed was going, so I know data was being collected. I went into Data Analysis and tried to take a snapshot, but it said that it couldn't copy the .ms file from the source. So I go into the destination folder, and there is no copy of the method (like there should be) and no partial .ms data.

After the run completed, two files were placed into the data file folder. A scstate.txt and sctrace.txt file, with a bunch of 5973 settings in them.

There is no entry in the Chemstation or Windows XP Pro error log for this occuring.

I removed and reinstalled Chemstation, but the problem only went away for 2 weeks or so.

Any ideas?

Thanks :D

I have had the same problem on a 5973 (W2k) and a 5975 (XP) on the same day! The problem only occurs rarely and it hasn't happened in the last few months so I don't know if it is fixed or only waiting for another important run. The symptom is that the software seems to hang up rewriting the temp data file back into the data folder after acquisition is complete.

I have had that as a separate issue. I think if you take a "snapshot" during the run, and leave that file open in Data Analysis until the run ends, you will cause that error.

I looked in the error log for the two failures (in a row) I had today, and there are similar entries for each. I will post them in a separate post below.

Have you tried Installation Qualification? When I had similar problems I found corrupted Chemstation file.

Sadilek, where would I find that in Chemstation?

Here is the error in the Chemstation log:

Code: Select all

RHP 5973   Run started               16:20:11    05/21/2007
G0,hpmsd.hlp
RHP 6890   Not ready:Host system at runtime 0.09      17:00:06    05/21/2007
G0,hpmsd.hlp
RHP 6890   Not ready:F inl pres 14.0 psi at runtime 0.70   17:00:06    05/21/2007
G0,hpmsd.hlp
RHP 6890   Not ready:F inl pres 16.6 psi at runtime 5.71   17:00:06    05/21/2007
G0,   
RMETHOD   Run Error: -410,"(*ESR?):  Query INTERRUPTED      17:00:08    05/21/2007
R   (sig 'NEW_DATA'(0) @ state 'IDLE')"
G0,
RMS ERROR   C:\MSDchem\1\DATA\RESO\RESO0521\05210707.D had 117:00:17    05/21/2007
R   faults.
G0,
RMETHOD   Run Error: Neither GC nor MS data collected;      17:00:17    05/21/2007
R   Consult Logbook
G4999,hpmsd.chm
RMETHOD   Loading Method RESOTST1.M            17:00:23    05/21/2007



The pressure errors are due to a valve in the autosampler that is baking out the trap. Like I said before, there were never any errors in the log until this last run. The frequency of the error is also increasing.

Thanks
5 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 6 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry