Processing/ Result Error

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

4 posts Page 1 of 1

I am trying to process my run from my Protein A HPLC using the Empower 3 software. My run was completed showing all the channels and injections (times and amount included), but after I process my standard curve and my samples/ controls, it states that there is "No results found for this specific item(s)" after I right click sample set method > view > results. I have done this from processing my data many many times, but as of yesterday this error is occurring. I looked on Waters website and found something that stated, "Ensure that the Empower path is listed before other paths in the operating system’s path environment variable." If anyone can help me out with this it would be greatly appreciated.


If it worked in the past, I assume you run out of tablespace in that particular project.

What does the message center say?

if you have the rights, go to (in Empower pro view): configure system / projects.... / project properties <increase tablespace>

You can check it first with right click on the project and select <update statistic>
If tablespace quota is < 10 MB, it won't process any data

Another thing could be, if you used a processing method instead of a method set to 3D channel data.
Thank you so much! Increasing the space worked perfectly!
you're welcome.
Thank you for final reply.
4 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 2 guests