Chromeleon 6.8 not connecting to Thermo MSQ

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

2 posts Page 1 of 1
Hi everyone
We had to reinstall our Chromeleon Workstation because the old computer crashed. Since then I am unable to connect chromeleon to the MSQ.
I can fully control the MSQ using XCalibur, but Chromeleon gives the following error:
[Error] 9:49:34 AM {MS} Error in task Remote:
ThermoFinnigan Surveyor MSQ/MSQ Plus not connected or not turned on. Check instrument setup, stop Chromeleon Server, close Xcalibur and terminate ThermoFinnigan Surveyor MSQ/MSQ Plus Instrument Driver.

I have tried all the recommended actions, rebooted, tried different USB ports (even though I think this is not the problem, because XCalibur works). I have also contacted Thermo service, but from my experience, the call back usually takes longer than help from the forum :)

Some more hopefully helpful information:
Chromeleon version: 6.80 SR15b build 4981
Xcalibur version: 2.0.7
Surveyor MSQ 2.0 SP1

Kind regards
I go the info from Thermo that the versions of Chromeleon (SR15) and XCalibur (2.0.7) are incompatible. They recommended that a service technician should come around and install the matching versions of the software.
No thanks, I try the older versions myself (I know it worked with SR8). I'll update about success, if any :D

2 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 2 guests