5890 Series II(FID/NPD) and ChemStation "GC Not Found"

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

8 posts Page 1 of 1
I picked up a 5890 Series II from surplus a few weeks ago, and have been trying desperately to get it working but am not having any luck.

Here's where I'm at on it:

The GC initially only had the 19242 INET board. With that installed, I was able to power it up, program a run, and everything else otherwise checked out although I didn't have any way of collecting data from it.

I found a mothballed 5890 Series II with a 5971 in storage at work, so robbed the HPIB/RS-232 interface from that and installed in the one I'm working with now. The computer that was with that system will talk to the GC provided I set it to 5890A mode(jumper J15) and let me set temperatures/etc but obviously won't work with the FID and NPD. For a couple of reasons(university politics) I can use that computer for limited testing, but can't actually use it to run my GC.

I bought a copy of Chemstation A.08.03, and have since been trying to get the GC working with it.

I'm running the software on an older Dell GX-1 PII under Windows 2000, and have an HP82341 HPIB board(I went through using a generic National Instruments IEE488 board and the older HP82335 from the computer mentioned above) but this version of Chemstation seems specific about wanting an 82341 or 82350).

I've installed the HPIOLibs from the Chemstation CD(H.01.003) and have the 82341 configured EXACTLY as the manual for the card says to do.

Image

The instrument board was set at ID 16 when I pulled it-I've experimented with changing it to 0 but it doesn't seem to make a difference. In any case, it seems like the card SEES the instrument, as when I click "Edit VISA Config" and ask it to auto-add an instrument, it sees something at address 16.

I've installed Chemstation and Chemstation Companion as per this guide

https://drive.google.com/file/d/0B651q4 ... 1lZm8/view

I don't know where to go from here, though. Everything SEEMS like it should work, but I get the pervasive "GC Not Found" when I launch ChemStation.

Can anyone give me any suggestions for what to try? The guy who sold me the software hasn't set up a 5890 in 10 years or better, and although he'd come he would charge me for it and I'm afraid that I'm stretching my budget to get this thing going(BTW, my goal is to get a working capillary column GC/FID, and the NPD on this is a nice bonus assuming it works. We use Buck Scientific 910s for routine student use and have a very nice 7820/5973 we bought new for GC-MS work, but for a couple of teaching and research reasons I want the capillary column w/FID and am partial to the 5890 since I learned gas chromatography on one as an undergrad).

BTW, just to eliminate it as a possible problem, I've used 3 different IEEE 488 cables, and current have it connected by an HP-branded one that came from the 5890/5971 I mentioned earlier.

In any case, here are what I hope are some relevant photos of the software versions and current settings. I'd appreciate any help anyone may be able to offer

Image

Image

Image
(Chemstation instrument configuration)

Image

Image

Image
19257-xxxxx board have to the INET loop installed under the top cover.
Otherwise it will not work properly.

Also carefully examine what the GC says while booting.
Also try the [Clear] [.] [0] ... [7] keys.
Some of them are GPIB tests.

Not sure if Agilent IOLibs have GPIB terminal - so you would see the GC in test mode transmits repeatedly the string "HP-5800 II"

You can try this HPIB terminal:
http://www.unichrom.com/support/zoran/sicltest.zip
com port name in your case should be "hp82341,16"

After you give up with Chemstation, try the UniChrom http://www.unichrom.com/dle.php

GC installation manual in both cases (CS and UC) would be helpful for comm board switches and tests.
http://www.unichrom.com/hpx890/hp5890%2 ... %20eng.pdf
Thanks.

I do-now-have an INET cable running from "In" to "Out" on top of the board. Is this what you mean?

When I first turn the system on, it says "HP5890A.00.02", followed by "Testing Signal Path" then "Passed Self Test."

When I do the "HPIB Loopback" test, it also comes back with "Passed Self Test." All the other self tests I tried passed.
[.][6] or [.][7] have to be COMM test which transmits data.

Try to use terminal.

try to send LC from terminal
Alright, I have the computer and GC "talking" now.

After re-installing Windows more times than I care to count, I set up a fresh install of Chemstation in NT 4.0 today.

I ran through my usual set-up, and still got the "GC not found" error in Chemstation.

Finally, I tried something else on a whim...with the HPIB address set to 15(that's where it's at now, although I've tried a variety of different addresses) when I auto-add the instrument in IOLibs, telling it to look at address 15, the Visa address comes up as 15:8.

So, in the Chemstation configuration utility I set the HPIB address of the instrument as "8" and...all of a sudden they're talking to each other.

Unfortunately, now I have a different problem-when I set the FID to output a test plot, I get what I should see. When I try to get a real plot, I get nothing-the baseline is 0 and stays there. The flame is lit(it will fog a wrench held over it) but none of the things that-in my experience-will normally cause an FID to respond do anything. As an example, I'm use to seeing the signal rise(both on 5890s and other GCs) when I hold something over the FID outlet to check if the flame is lit, and I also am accustomed to seeing a signal from activating the glow plug. I'll pull the FID manual and see if there's anything obvious, or perhaps just go through it and do the routine maintenance.
I think I have my answer-it looks like I have the "830000" problem. The spring on the end of the electrometer is a bit out of shape, but I bought all of the parts Mr. KM had left and there are one or two of those in there. So, I'll just wait until tomorrow(when all the stuff should be here) and swap that board out.
benhutcherson wrote:
I think I have my answer-it looks like I have the "830000" problem. The spring on the end of the electrometer is a bit out of shape, but I bought all of the parts Mr. KM had left and there are one or two of those in there. So, I'll just wait until tomorrow(when all the stuff should be here) and swap that board out.


I seem to remember that "830000" problem, like that's the error message due to something shorting out in the FID. Usually removing, taking apart the FID and putting it together correctly was the issue. Sometimes it was a little tricky getting the end of that spring - which is the circuit path - getting to contact and "sit" where it should. Like maybe a pointy spatula or little hook tool could help there.

I never thought to try installing the FID first, and then seating the FID board, maybe that would work....
We're good to go now.

I changed the electrometer and with a bit of finagling got a stable baseline close to zero.

I'd suspected a plugged column yesterday, so cut off about a foot off the inlet end. I also did a general inlet service with a new septum and liner. BTW, thank goodness Agilent hasn't changed their inlet design appreciably in the last 30 years and I don't have to stock separate sets of consumables for this and my 7820.

In any case, I didn't get any peaks still, so pulled the column out of the detector jet. I didn't get any bubbles in a beaker of methanol, so I chopped a foot off there also and was rewarded with a nice stream of bubbles(don't worry, I did cut off the part that I actually put in the methanol). With the column back in the detector, I got nice peaks.

Now I have the fun task of getting column flows and split ratios set. I haven't used a 5890 since I graduated from my undergrad school in 2010 and never had to do much more than dial in pre-determined settings, so I'll have fun getting this one dialed in. I don't have the FID adapter for a bubble flow meter, so I'll need to get one of those(or try to improvise). I've been spoiled by just punching in a flow rate(or even ramping it or varying it) on the 7820, along with a split ratio.

I suspect I'm running WAY too high of a column flow now as the test mixture I'm using doesn't separate well. I'm using a mixture of benzene, toluene, p-xylene, chlorobenzene, and methylcyclohexane. We use this in a teaching lab and it separates reliably on a 6 ft. packed CW-20M, as well as on the 30 meter HP-5 that's in my 7820. I'm using the 15 meter HP-5 that was in this 5890 when I hauled it in from surplus, but I'm using a gentle ramp that gives pronounced separation in the 7820 at 1mL/min-like I said I know I just have to get things dialed in.
8 posts Page 1 of 1

Who is online

In total there are 10 users online :: 0 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 10 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry