G1600ax EL5207 error

Discussions about CE, MEKC and related topics

2 posts Page 1 of 1
I have been trying for months to figure out what is causing the EL5207 error that causes my CE instrument to be useless. I even obtained the diagnostic macros no help there either. Agilent hasn't been able to help me either.

It started giving me the error in the middle of the night after all runs were completed. Now it does it in minutes.

I went through the adjust offset diagnostic macro and the pressure is able to get to 900 mbar HP 400 mbar vac within 2:00. So I don't think the pump is bad or there is a leak.

The buffer bottles and o-rings look fine. I tried switching bottles.
I finally figured it out. The KFM/Viton diaphragm on the diaphragm air pump is torn. I am now trying to get a replacement diaphragm for the air pump.
2 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 1 guest

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry