Chromeleon 6.80 ready check message

Discussions about IC and related topics

6 posts Page 1 of 1
Hello, has anyone received an error message during their ready check that says "A sequence cannot be read from its location "'Sequences'. The data set was not found."?

The sequence worked great for me one day, and the next I get this message. No changes were made (power failure, etc.). I also attempted to add this sample to the previous day's sequence, but subsequently received the message that all samples were complete for that sequence, though clearly my new sample's status was "Single", as opposed to "Finished" or "Interrupted". Restarting the software and PC have not affected this either.

Thanks for any information you may have.
Have you tried making a new sequence? The file path has been lost for some reason. It may be a glitch.
this will sound dumb but, did you remember to click the save button after you added the sample to the sequence?

Also I find that when i get weird errors or behavior, if you restart the controller that will often fix whatever is being weird.

I would also check the database to make sure that the sequence wasn't deleted as another user suggested.
Did you make any modification to finished samples while sequence still running.
Manuel correction, assining analyte to any peak, add or delete sample, editing dilution value etc.
Software(or windows, I dont know) is not good it think. Do not make anything on software until it finishes all the samples. Then save. Then do whatever you need.
Any change you made during the run may cause software to ask new save location(click for save raw data) and as a result you may lose your data.
If that happens click save raw data. Save to knew location. After sequence finishes copy(save raw data again) files from 2nd place to orginal folder. Before that check for the orginal folder to see which samples are missing.
We are facing the same issue now. Kindly let us know how did you resolve this issue. It will be a great help. Thank you.
I got a new Ingegion last November and it sometimes freezes up. I have had to shut everything down and reboot a few times. Shut down everything - the autosampler, the pump and the computer and then start it up. I had to do it twice one time.
6 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 1117 on Mon Jan 31, 2022 2:50 pm

Users browsing this forum: No registered users and 1 guest

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.


Liquid Chromatography

Gas Chromatography

Mass Spectrometry