I've been trying on and off for about a year now to get an LCQ Duo LC-MS working. I removed it complete from a lab in another department-it supposedly had been working when shut down, but just had been out of service for several years because they had newer/better instruments. At this point, I've mostly been focused on the MS itself and haven't even attempted to power up the Finnigan HPLC that came with it, although I don't THINK that should affect the problems I'm having.

The instrument in configured with an APCI source. I have the specced(original?) Edwards E3M30 rough pump(a monster to someone use to dealing with quadrupole GC-MSs), plus the Gateway computer that was originally paired with the instrument.

Initially, last year when I tried it, I could power it up and get the rough pump to come on and turbo to spin up, but that's as far as I got.

Some further digging led me to the internal computer in the MS, and I've done some further work with it. After replacing the clock battery in that computer(a suggestion I found online) I connected a monitor and keyboard and reset some parameters in the bios(set the time, told it that there was no floppy or HDD attached, to it to not pause booting). The internal computer boots to the "Finnigan Firmware Boot Loader 2.10", then stalls at "Data system communication." Consistent with this(by the manual) the "communication" LED on the front of the instrument will light orange. Apparently, at this point, it's trying to establish communication with the computer and download software from it, but it can't do that. I should say I have the host computer connected with "instrument console" loaded and "waiting to establish communication."

The two are connected together via a 10base2 ethernet cable(BNC). Both the NIC in the instrument and the one in the computer are properly terminated, and I've tried replacing the cable from the instrument to the computer. I've tried pinging it at what should be the default IP address( and don't have any luck. I've also tried bypassing the 10base2 connection, since both the NIC in the MS and in the computer have RJ45 ports. I've tried going MS to computer with a crossover RJ45 cable, and also routing through a hub. Nothing seems to work on this front. So, I'd appreciate any suggestions on things I can try just to get the two talking and see what's going on in the MS.

Second, I THINK I may have a vacuum issue. From what I can tell, this has three vacuum regions-a low vac region at around 1 torr behind the the skimmer/capillary, a higher vac at around 10^-3 torr at some of the ion optics, and down to 10^-6 for the ion trap and electron multiplier. The first is directly connected to the foreline, while the other two are covered by a turbo pump with a Y-manifold on it. The turbo pump is running, as when I cut power I can hear it spinning down(BTW, I did replace the "delay" battery that gives the pumps 30 seconds of spin down before it opens the vent valve), although there again I can't see anything about pump speeds or the like.

Along those lines, when I got the instrument, it had a cap to an autosampler vial over the capillary-something the manual recommends doing when performing maintenance with the source retracted. My problem is that I can't remove the cap without having the pump "gurgle" and throw mist really badly like it's ingesting a whole lot of air regardless of where the source is positioned. Just to be sure everything covered, I've connected a waste hose running down into a bottle with water in it to the vent at the bottom of the spray shield, although obviously for the time being I don't really need a waste bottle there.

Also, the instrument does need N2 for the nebulizer/sheath gas and He as a damping gas. I don't have either running to the instrument now, although if I read right it should be fine without them. The He is metered through an on/off valve with a capillary(looks like a small loop of GC column) as a flow restrictor. Just to cover myself on this, I have tried disconnecting the inlet for this completely and capping with with Swagelok nut and blank ferrule, although this didn't make a difference.

Does anyone have any experience with this instrument, or any thoughts on what I could try? I'd really like to get it going, as my department doesn't currently have a "communal" LC-MS and we also don't have the money to buy one now.