Thermo ISQ Autotune Errors

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

2 posts Page 1 of 1
When auto tuning my MS (ISQ Single Quadrupole MS) I usually get the three error messages below (at various times):

1/ Mass Tune: Mass error exceeds limit.

2/ Lens Tune: Not enough data points for mass 69 at scan rate 200 (during lens tuning) to determine curve fit.

3/ Detector sensitivity: Estimated gain is higher than 5E +06.

Can you suggest reasons why this may occur?
I presume this is a GCMS with a tune mass of 69?

I think you are just not seeing any tune peaks for whatever reason.
We have a Thermo TSQ GCMS Triple Quad. When the Initial Quadrupole (Q 0 ) gets dirty it needs a voltage of maybe 20V to get any signal. The autotune program will only put this voltage to a maximum of 10V. So, it's quite possible to have a running instrument (Q0 set to 20) then try to do an Autotune. Autotune sets Q0 to 10V, sees no signal and gives up in disgust (complete with insufficient data points message)

Do you see any peaks before running a tune?
2 posts Page 1 of 1

Who is online

In total there are 7 users online :: 0 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 7 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry