Unrecoverable mass spec fault 2 Agilent MSD5973

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

3 posts Page 1 of 1
Hi everybody,

from one day to onother, my Agilent MSD 5973 (coupled to a GC 6890) started to stop runs during the sequence. When opening the logbook, the error is staed as follows:
1101, ''({MON}): Unrecoverable mass spec fault:2''. (snaphost: https://ibb.co/N7JFF61)
Sometimes the sequnece is halted after only one run, other times, after about 8 hours. I did not found any help either on the Net or on the manuals (I can not find any error list). I have also tried to change the filament but nothing changed.
Can anyone help me?

Thanks in advance for all your suggestions
Have you tried to make a new method and run this? Often when faults like this occur the original method becomes corrupted.
When this happens is there any information in the command line across the bottom of the window? Sometimes there is more information listed there but it can by sorta cryptic.
The past is there to guide us into the future, not to dwell in.
3 posts Page 1 of 1

Who is online

In total there are 13 users online :: 0 registered, 0 hidden and 13 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 13 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry