LC-MS/MS troubleshooting

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

3 posts Page 1 of 1
Hello all, I am operating lcms6460 of Agilent.Recently when I started LCMS, initially its vacuum was good but after some time (after 30 mins), its turbo pump stops and vacuum decrease while rotary pump is still running. What is the cause of this problem?

Thank you
Suraj
Kathmandu, Nepal
Suraz wrote:
Recently when I started LCMS, initially its vacuum was good but after some time (after 30 mins), its turbo pump stops and vacuum decrease while rotary pump is still running. What is the cause of this problem?
See logs. We had similar problem once (different LC-MS) - overheat protection of turbo pump was started via dirty inlet air filters (decrease of cooling efficiency).
This is the error msg in Log: Qqq fault detected 1.23 vacuum system is not ready. THIS is typical during pump down cycle or when the high vacuum pump is turned off during vent cycle or fault condition
3 posts Page 1 of 1

Who is online

In total there are 15 users online :: 1 registered, 0 hidden and 14 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: Baidu [Spider] and 14 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry