Emission current flickering on and off

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

4 posts Page 1 of 1
I recently cleaned the source on a 5975C source, changing both filaments, and after reconnecting the source and turning on the mass spec, there was a "No emission current" message in the Tune and Vacuum control. After letting the instrument sit for a little bit and restarting the computer, I checked the tune and vacuum control again and the message was no longer present.
I performed an S tune to check if it was working properly and during the tune, I noticed at multiple times, it flashed "No emission current" and then the mass spec would turn back on. The tune did complete and looked pretty good.
I ran a blank on a nine minute method and everything looked good. I then ran a blank on a general screen which lasts 19.83 minutes and at multiple times, there was an error saying the mass spec had turned off, creating inverse peaks on my chromatogram.

Has anyone had this problem where their filaments seem to flicker on and off? I checked the connections to the filaments and everything seems to be connected properly. This MS also had its ceramic sideboard recently replaced due to a connection falling off, so everything should (theoretically) be good on that end. Is there any possible fixes to this problem?
Did you try the other filament yet?

Sounds like a problem with the filament itself or with the connection.
Definitely try the other filament if you haven't already. If it works then possibly you got a bad filament, if not then there will be other things to try.
The past is there to guide us into the future, not to dwell in.
Did you end up fixing this problem?

I am having a flickering filament in my 5977A now. My flickering is a bit different though; its more like a light bulb where it doesnt go all the way out, but clearly the current through the filament is inconsistent. I have tried both filaments and they both do the same thing.

We recently had a main board replaced in that instrument so I'm wondering if the Agilent rep didnt installed it properly.

Any one else have any ideas?
4 posts Page 1 of 1

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: Bing [Bot] and 9 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry