OI 4560 Trap faulting

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

5 posts Page 1 of 1
Hi All,

I’m having an issue with an old OI 4560 concentrator. The Trap is not heating properly. It will heat to about 100 and then shut off. It has happened before, at the time I swapped out the water management unit and it worked. This time I tried that as well as changing the trap, insulators, nuts, and the water assay line. At one point it said the actual temp was -42. Can't seem to get a handle on it, i also changed the fuse for the trap (although it looked fine).

Thanks!
I've had that problem with my 4660. If you have a short to ground from any of the parts along the trap/water management path it will not be able to read the trap temperature properly. Check for problems at the bulkhead fittings too.
Steve Reimer wrote:
Check for problems at the bulkhead fittings too.


Thanks for that, it had shorted out to the bulkhead. Unfortunately it only fixed it for about a day, now the trap heater won't even turn on. I'm still digging around trying to figure out the root cause.
There also seems to be an issue with the AC power somewhere. now whenever I turn on the system it blows the fuse for the AC power.
If memory serves the 4560 heats the trap through resistance, basically 'shorting' through the trap, so it is really easy to short the system by incorrectly stacking the insulators or whatever. Leave the 4560 powered off and get a multimeter and check the trap and water manager and whatever against the 4560 case. If there is resistance ~0 you've got a short to ground that you need to track down.
5 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 3 guests