LCMS: MS Signal Only in Negative Mode. Positive Mode Dead.

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

6 posts Page 1 of 1

I'm encountering a problem with our Sciex API 2000 ESI Mass Spec (hooked up to an Agilent 1100 LC). We recently stopped getting any signal whatsoever in positive mode. No noise, no small triangular peaks, just a flat dead line. When I switched the method over to negative mode, the standard I ran had perfect signal, beautifully resolved peaks, and accurate masses. We tried replacing the electrode, unclogging the spray nozzle, cleaning the spray plate. We are thinking the electron multiplier might be bad, but why would it be bad solely in positive mode? We aren't sure where to test voltages either, as the SciEx manual is very unhelpful.

So..Does anyone know what would cause a dead signal in positive mode, but allow perfect spectrometry in negative mode? Our instrument is 14 years-old and is way out of warranty. SciEx won't even respond to e-mails from us at this point, so any information would be extremely helpful.

Thank you,

manually tune in pos mode, the lenses too.
run diagnostics as well
Not sure if Sciex has manual tune and ability to load default tune files, but this happened to me before on agilent and it was resolved by loading old tune file, manual tune adjusted (took awhile to get it right) saved and then both modes worked OK
Thanks Boston.

I don't know if I can load an old tune file, there doesn't seem to be an option for it and I'm not sure which file(s) it is in the windows directory. We recently loaded an old hard drive image from a few months ago and that did not fix the problem. Now AB Sciex is insisting it's a hardware problem, but I'm not so sure. Very frustrating.
Sounds like you have lost a positive mode PCB (power controller board) to either lenses, quads, electron multiplier etc.

that could be a Problem with the board or the plate that transforms the positive Ions to negativ Ions.
That plate (I don´t know the name right now) is near the EMP but in the most cases it works and the Problem is the bord.
6 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 5 guests