Siemens Maxum II Question

Discussions about GC and other "gas phase" separation techniques.

3 posts Page 1 of 1
We have numerous Maxum II GC's, but only a select few trigger alarms that Siemens has yet to have an answer for from what I'm being told. I was wondering if anyone here has seen these alarms and knows how to fix the issue. We are using GCP Version 5.10.10.448 for the most part. EZ Chrom Version 5.0 Build 20 is still installed on our work stations. The alarms are listed below. Thx in advance.


#719 + Database: SNE Reset requested

#712 ! Cold Start Ver: 5.000 - 31 on Main Flare H2S

#691 ? Database: Warning: Modbus: DVI_Network status = 0 ok

#362 + SNE reset after connection reset by Syscon %4
Mig1998
I have a new Siemens Maxum II that has never been used that I recovered from a plant that never began operation. Would you have any need for something like that?

Mark
Hi mlg1998.
I'm a little late to the party here, but might be able to help. I'm a sale guy for Siemens...with knowledge focus on GC applications (former chemist...not very good, but it was in my title). However, my technical knowledge has faded a bit since my outside sales lobotomy. So...assuming this is still an issue or for future reference;
1) Call our FREE, NO CHARGE, GRATIS 24/7 phone support number at 1-800-448-8224 option 3 for technical support
2) Follow this link for our manuals https://support.industry.siemens.com/cs ... 2&lc=en-WW
3) Follow this link for a FREE, NO CHARGE, GRATIS software upgrade to GC Portal 5.2
https://support.industry.siemens.com/cs ... 0&lc=en-WW
4) Call our main office number (918) 662-7000 & ask for GreGG
3 posts Page 1 of 1

Who is online

In total there are 7 users online :: 1 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: matteocreta and 6 guests