Chemstation shuts down after injection using autosampler

Discussions about GC and other "gas phase" separation techniques.

5 posts Page 1 of 1
I have a HP 7673 controller model 18594B that when I hook up to my 5890 everything seems to work just fine, upto the point of injection. As soon as the injection happens chemstation immediately shuts down. I cannot find any errors in log records, and the shutdown happens so fast that I can't see if anything pops up on the screen before it shuts down. I tried two different hp 7673 controllers on two different 5890s and the same thing happens regardless of which controller or which gc is used.

I have one HP G1521A controller and it works just fine with either machine. One difference between the two controllers is that the G1521A has a remote port, whereas the 7673 does not have a remote port. Any idea what could be causing this?

I'm using chemstation version Rev:B.03.02
Have you tried making a manual injection to rule out the AS? We had a similar issue where chemstation would lock at injection. the manual inj will help to decide if it is the AS or another part. After that, I started swapping sampler parts to see which is bad. For us, it ended up being the tray.
Manual injections are working fine, When I use a different model controller(G1521A) I don't have the issue with chemstation shutting down. It appears to be an issue with the HP 7673 controllers. I tried two different ones on two separate 5890s and the same thing happens regardless of which gc or which 7673 controller is hooked up. The G1521A works great on either one. Was hoping that maybe it was just an issue with a setting somewhere as I only have the one G1521A controller, and was hoping to be able to use one of the 7673 controllers on the other GC.
Could it be an issue with your PC? I have seen instances where the PC is so bogged down with data that it crashes whenever trying to acquire data.
I know this is an old thread, but I was having the same issue and found this thread during a search.

So, if anybody in the future finds themselves in the same boat, I determined it was due to an issue with the 7673 controller and b.0x version of Chemstation.

Everything worked fine when using the a.xx software with zero hardware changes.

The specific versions I used were b.04.01 and a.09.01.
5 posts Page 1 of 1

Who is online

In total there are 15 users online :: 0 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 15 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry