Hi all. We have an Agilent 6890N with FID that is set up for GC-EAD with syntech equipment (IDAC-2, effluent conditioner assembly, stimulus controller, interface temp controller, GC-EAD software). From what I can tell everything is plugged into the correct ports. The issue we are having is that we see "carryover" peaks in the eag from the FID that are not actually there. Any strong peak in the FID will result in a ghost eag spike as well. I tried running this with the micromanipulator assembly plugged in but no antenna prep installed and still saw the same results. Additionally the LED on the IDAC that is connected to the antennal probe is always red or out of range, not sure if that is significant. Syntech says grounding and faraday cages aren't necessary but I tried this just in case and it hasn't changed the result. I used the antennal signal stimulator and it seemed to work, peaking when I selected peaks, showing an eag trace when I selected that option although the signal was very strong. I would really appreciate any ideas for me to try because I feel like I have tried everything at this point. I have even also emailed Peter Ockenfels but haven't heard back from him yet.