GC-MS/MS 4µl ACN injection/backflush

Discussions about GC and other "gas phase" separation techniques.

2 posts Page 1 of 1
Hello everyone,

I am working on a pesticides method using GC-MS/MS. It's an Agilent 7890 GC coupled to a Waters APCI MS/MS.
A month ago we installed a backflush and since then, I see noise before early eluting compounds. This seems to be at random. Yesterday I injected the same standard 5 times, the second injection shows noise and the other four did not.
I see this noise in both quantifier MRM and qualifier MRM (as can be seen in the picture below), so I think this is the target compound eluting just before the actual peak.

These are the inlet settings:
Injector: MMI using Solvent Vent method
Injection volume: 4 µl acetonitrile
Inlet temp: 80 °C, after 0.13 min to 310 °C ramp 750 °C/min
Inlet pressure: 18.7 psi
Liner: Restek Topaz single tapered liner with deactivated glasswool (925 µl)
Ventflow: 100 ml/min
Ventpressure: 2.5 psi
Vent time: 0.12 min
Column 1 (inlet to EPC): DB-5MS, 5 meter, flow 1.8 ml/min
Column 2 (EPC to MS): DB-5MS, 25 meter, flow 2.0 ml/min
Oven start temp: 75 °C

Maybe someone has any idea what could go wrong?

I tried to insert some images:
https://imgshare.io/image/1.p7rvzj
https://imgshare.io/image/2.p7rhlw
eb1232 wrote:
Hello everyone,

I am working on a pesticides method using GC-MS/MS. It's an Agilent 7890 GC coupled to a Waters APCI MS/MS.
A month ago we installed a backflush and since then, I see noise before early eluting compounds. This seems to be at random. Yesterday I injected the same standard 5 times, the second injection shows noise and the other four did not.
I see this noise in both quantifier MRM and qualifier MRM (as can be seen in the picture below), so I think this is the target compound eluting just before the actual peak.

These are the inlet settings:
Injector: MMI using Solvent Vent method
Injection volume: 4 µl acetonitrile
Inlet temp: 80 °C, after 0.13 min to 310 °C ramp 750 °C/min
Inlet pressure: 18.7 psi
Liner: Restek Topaz single tapered liner with deactivated glasswool (925 µl)
Ventflow: 100 ml/min
Ventpressure: 2.5 psi
Vent time: 0.12 min
Column 1 (inlet to EPC): DB-5MS, 5 meter, flow 1.8 ml/min
Column 2 (EPC to MS): DB-5MS, 25 meter, flow 2.0 ml/min
Oven start temp: 75 °C

Maybe someone has any idea what could go wrong?

I tried to insert some images:
https://imgshare.io/image/1.p7rvzj
https://imgshare.io/image/2.p7rhlw


I can't open the images at work but I have had some problems before with LVI on the MMI injection port. Watch the timing of the vent valve versus the injection of sample. I think the timer starts as the needle begins to move downwards not quite in sync with the injection of the plunger. Watch an injection and the timer on the GC and see what the time is when the plunger finishes moving and set the vent time to about 0.01 or 0.02 past the plunger stop time, then the inlet temp start about 0.01 after the vent time and it should give better peak shapes at the beginning.
The past is there to guide us into the future, not to dwell in.
2 posts Page 1 of 1

Who is online

In total there are 21 users online :: 1 registered, 0 hidden and 20 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: Majestic-12 [Bot] and 20 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry