7673 "Missing Magnetic Sample Insert"

Discussions about GC and other "gas phase" separation techniques.

3 posts Page 1 of 1
I'm trying to get a 7673 ALS set-up working on my 5890/5971. I have a G1512A control box(the good, later one), a 18596C tray, and G1513A tower. All were sourced from different places, but should work together.

I can power everything and start a run from Chemstation. The tray arm will move a few times, and then the turret will move several times before returning the above error.

The turret I'm using did not come with the tower, but was one from a rather large lot of parts I bought not too long ago. Viewing it with the "cut out" side facing away from me, it has a good magnet on the left hand side(good as in strong enough to pick up small pieces of steel). None the less, the tower doesn't seem to recognize it.

The manual I'm viewing(http://www.aimanalytical.com/Manuals/7673operating.pdf) seems to indicate that there should be a second magnet near the sample well on the turret, but I don't see any obvious place to put this nor can I find it on any of the ones I looked at on Ebay. Unfortunately, I can readily access my stash of turrets(I have bunches of them) but will go get them in the next few days if no one has any suggestions.
Once every few years, we'd get such error message. I think we'd just power everything down and re-start, don't think we removed the 7673 from the configuration and then re-configured with Configuration Editor. We never had to replace a turret in either the 7673 or in our 1050 units.

Look on p. 37 of your attached PDF file. Do have the little plastic insert(s) in place in the little tray in the autosampler? Is that little turret in the injector pressed all the way down?

We actually had a couple of turrets for the 1050 autosamplers that would take narrow vials, therefore more samples. Those had something different in the magnet configuration so the 1050 autosampler would recognize that upon initialization.
Thanks!

This particular turret had no place for a vial insert. I'm not really sure why not-perhaps it's just not the correct turret for the sampler(I'll go digging again).

In any case, I taped a small rare earth magnet next to the sample well in the turret, and it worked fine.

This has been a fun adventure-yesterday when I first hooked it up I couldn't get it to do anything, but a read through the manual last night told me that I had the control box configured wrong for the version of Chemstation I'm using.

BTW, I service two instruments that are outfitted with the 18594B control boxes. The guy who sold me this one said that if I ever needed to replace them, to not even look for another 18594B but rather get a G1512. I had never worked with the latter, but I know with the former I always found the tray arm speed obnoxiously slow. The G1512 makes a HUGE difference in the speed of the tray arm.
3 posts Page 1 of 1

Who is online

In total there are 12 users online :: 1 registered, 0 hidden and 11 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: Baidu [Spider] and 11 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry