Ultimate 3000 Rear Seal Wash

Discussions about HPLC, CE, TLC, SFC, and other "liquid phase" separation techniques.

11 posts Page 1 of 1

We've got an ultimate 3000 system that hadn't been used for a few months. When we turned it back on everything seemed OK except the rear seal wash. The peristaltic pump that pumps the wash solution doesn't turn at all (it used to start up as soon as you switch the instrument on).

We've tried manually purging the lines with a syringe and switching the rear seal wash off and back on in Chromeleon. Anyone got any ideas of other things to try?

Does anyone know if we're likely to damage the system if we run the pump without the rear seal wash? We don't use any buffers so there shouldn't be any salts getting deposited on the seals (my understanding is that the main purpose of the rear seal wash is to remove these kind of things).

you need to change the setting of the rear seal wash. maybe you have an older version and software.
it is now set to work all the time on a cycle. in the beginning users could turn it to work once at start up and when they would choose to make it manually work.
you should find the fields of relevance in the panel in the pump module in the more option button, or by clicking F8 for the system commands
if you do not find it please post the type of pump, its firmware and the software version you have
Thanks for your reply.

At the moment we have the rear seal wash setting as automatic (we've also tried interval mode). Whichever mode we have it on it doesn't seem to turn - and after a while we get an error message saying that the rear seal wash system has run out of solvent (but the bottle is full).

The pump is an LPG-3600 with firmware version 3.05 connected to Chromeleon 6.70 SP5 Build 1914.

It looks to me like the system thinks that it is pumping so assumes that the rear seal wash bottle is empty when it doesn't count any drops going through the system.
Try turning off the rear seal wash then changing it to interval or automatic.
That is the only method my U3000 will respond to if I need it to wash "on command".
your problem is tubing

your system was left has is for several months.
it is not that the setting are not working it is the tubing that is stuck
the tubing was left too long inside the peristaltic part, under pressure and empty
so it is stuck
you need to take it out squeeze it back to open, even with a syringe flush it with water
put it back and then make it go again
then you should see the fluid running again
the tubing is in most cases clear, so go along the path of it and see if anything weird, like green, brown, dark, pink, yellow and any other color of the rainbow might be in there
if yes, then take all the tubing a part
get some diluted detergent and with a syringe simply rinse all the tubing parts several times
then do it with water and put all the tubing back on the system.
run it again
whenever you might not use the instrument for several weeks, take the tubing that seats inside the pump head out, to prevent it from being squeezed shut again

at worst, go back to the tool box given with the system or look around for a piece of tygon silicone tubing of the same Od as the one used in the pump head and replace it
Thanks for all the replies everyone.

JWmson: We did try this but unfortunately nothing changed - the instrument thinks it is turning on the pump but it just doesn't turn.

unmgvar: This was what we thought the problem was initially, like you suggested we managed to flush everything out with a syringe. Liquid will now flow through everything easily, but the pump still won't turn on.

One other question: Are we likely to damage the system by running it without the rear-seal wash turned on? My understanding is that the main reason for the rear seal wash is to keep the seals free from deposited salts etc. from buffers. We only use water/methanol/acetonitrile (+ formic acid) so I would assume the seals shouldn't get too dirty anyway. Or is this an over-simplification.....?

Thanks again everyone for all your help.
Hi Asper84,

We would always recommend that the seal wash is run during pump operation. Although you may not be using non-volatile buffers or aggressive solvents, wear and tear of the pump seals will still occur over time. The seal wash also therefore prevents premature damage to pistons and support rings as well as the seals themselves.

With regards to your issue. When you run the pump without the seal wash running, is liquid still running through the drop counter?


ThermoFisher Scientific
the message of the rear seal wash bottle has run out of solution comes on for only one reason
the pump is working but not feeling any drops coming off the drop counter

take the cap off. in older models it is on the wash bottle it self
turn the rear seal wash pump on and see drops are coming out.
if yes then the problem is at the probe, very rare
if drops are not coming out when the pump is turning then you still have 2 possibilities
1. the tubing is still clogged somewhere
2. (and this is rare) the spring of the "hammer" closing on the tubing and head pump is loose, so it does not close well on the tubing. many times it is actually because the tygon tubing is too much squeezed already.
close tighter the "hammer" on the tubing and see if liquid start moving

i would change the tygon tubing at the pump head. this solves most of the problem
I have a similiar problem with 3 ICS3000s. The motor doesn't want to turn but all the lines are good.

Turn the wash off then on again. Use your fingers to help the pump head rotate clockwise. With my ICS3000s this will get the wash running.

Also, Chromeleon indicates the wash system is active even though the pump head isn't moving until I help it start.

I think the last time they were maintained by Dionex the wash systems decided to behave but with this new information I may be able to ge tthem to repair/replace the motor.
Were you ever able to resolve your issue? I am experiencing the same thing with my IC 5000
jlaird wrote:
Were you ever able to resolve your issue? I am experiencing the same thing with my IC 5000

I have the same question for you. I am now experiencing this with my ICS5000+...
11 posts Page 1 of 1

Who is online

In total there are 7 users online :: 0 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 599 on Tue Sep 18, 2018 9:27 am

Users browsing this forum: No registered users and 7 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry