How to embed chromatograms and reports

Discussions about HPLC, CE, TLC, SFC, and other "liquid phase" separation techniques.

5 posts Page 1 of 1
For anyone who wants to embed a graphic (such as a chromatogram) in a post, here's the procedure.

1. Convert your chromatogram to an image.

2. Resize it so that it's not too large (I would suggest no more than about 400 x 400 pixels) and save it in one of the following three formats: .jpg, .gif, or .png

3. Upload the image to a web server or hosting site which is accessible via the internet. There are lots of free image hosting services kicking around. One that I have tried (see the diagram below) is:
http://tinypic.com

4. Type the URL into your message, highlight it, and click on the "Img" button. (If you use tinypic, you can simply copy the "IMG" from there after you have uploaded the image).

5. When you preview your message, the result should look like this UV detector diagram:
Image

Note: Chromatography Forum has no connection or relationship with tinypic; I just happened to stumble on their site, it seems to work, and doesn't seem to be too irritating with ads.

And now, back to our regular programming.
-- Tom Jupille
LC Resources / Separation Science Associates
tjupille@lcresources.com
+ 1 (925) 297-5374
Errr... Tom,

I don't see anything.

It is me?

Rod

You can also try your own ISP (most home accounts get at least 5MB space, just go download a free FTP client to help you upload images). I have found that whenever I use a free hosting service on a popular board, someone always winds up seeing the dreaded X instead of my picture.

Or, you can find an image on the web and remote link it (right click on it to get the URL, paste it here, highlight it, hit Img button) - BUT, you should be aware of 2 things.
1) Technically, this is "theft of bandwidth" although I don't think that this board generally sees enough traffic to cause anyone any concern.
2) Because of item 1), some sites have taken steps to prevent remote linking from working (Tripos, for example). Even worse, some people take such offense at having their images remote linked that they may replace the image you linked to with something utterly inappropriate, so that the "nice" picture you originally linked to turns into something that gets you kicked off a board. While this is usually highly amusing to the 2-3 people who see this happen before the moderator catches wind of it, it is highly annoying to the remote linker who gets kicked.

In other words, use this technique at your own risk.

Examples:
Image
Image
Thanks,
DR
Image

to DR: (I love the animated gifs, by the way!) You're right on all points. On the other hand, while linking to something on your "own" site is certainly better/safer, I suspect that most people have never used an FTP client and find it intimidating. The "free" image hosting places have a slightly more user-friendly interface, as befits their core user base of digital snapshot shooters.

to chromatographer1:
It displays OK on my system. The only thing I can think of off hand is to check your user profile to make sure you have "BBCode" enabled. That's what makes the bold, italics, images, etc. work.

Anyone else having difficulties?
-- Tom Jupille
LC Resources / Separation Science Associates
tjupille@lcresources.com
+ 1 (925) 297-5374

NOPE!

Tom, I can see your UV picture without any problem.

Thanks for the hints!

Ananda
5 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 2 guests